Tearing issue
Light Alloy media player forum
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Choose your language: 

   Начало   Помощь Поиск Войти  

Быстрая регистрация
Имя пользователя Пароль
Email Подтвердите пароль
Найдите и кликните на среди ниже показанных картинок





Если письмо с активацией не пришло на ваш e-mail, напишите администратору: 
Страниц: [1]   Вниз
  Печать  
Автор Тема: Tearing issue  (Прочитано 912 раз)
 albaniАвтор темы
Newbie
*

Karma: +0/-0
Сообщений: 7


« : 19 Ноябрь 2013, 13:48:02 »

Hi

I'v a scenes that contain MP4-AVC format and screen-tear happened!

>but this issue only on my one scene,other MP4-AVC files play correctly!

so than I'v converted this scene to AVI-XVid format and play ok+

>therefore I'v already check my other MP4-AVC files but I didn't find any tearing issue

++
My Desktop P4/3.0+AsusMB 945+2Gb RAM+ATI x2600xt GCard>>OS is XP-Pro

after long time use off PotPlayer than I'v transfered to LightAlloy and I like it at present Целующий

Thanks+
Записан
 ecology
Global moderator
Newbie
******

Karma: +17/-2
Сообщений: 21



« Ответ #1 : 19 Ноябрь 2013, 13:51:04 »

Can you upload sample ?
Записан

 Vortex
Lead Developer
Administrator
Veteran
*******

Karma: +209/-7
Сообщений: 3398


Vortex Team


WWW
« Ответ #2 : 19 Ноябрь 2013, 18:21:20 »

To albani:
Try to switch to EVR Sync in Preferences->Video, may be it will help you.
And yes, upload file sample.
Записан

Programming is like sex. One mistake and you have to support it for the rest of your life.
----
Contact info:
Skype: Internat1onale
Steam / Origin: Blobfish / Crakean
Telegram: @Krakean
 albaniАвтор темы
Newbie
*

Karma: +0/-0
Сообщений: 7


« Ответ #3 : 19 Ноябрь 2013, 18:29:15 »

thx mates

>>sorry but I'v deleted the scene where issue had,next time I'll consider this "sample" text
therefore I'v already converted the said file to Avi-Xvid any tearing issue gone!

>>where is EVR Sync... property?? or are saying about the ATI's CCC property??

>>>opps I found Улыбающийся

as I'm not a clever player user too

Since 3 years,I used to PotPlayer and now I'v shifted from PotPlayer to LightAlloy and having a little bit
confusing,so I'll be recognise in near future!
But now seems "Light" is ok+

bye+
« Последнее редактирование: 19 Ноябрь 2013, 18:31:44 от albani » Записан
 videobruce
Newbie
*

Karma: +0/-0
Сообщений: 35


« Ответ #4 : 17 Март 2017, 10:06:18 »

   
To albani:
Try to switch to EVR Sync in Preferences->Video, may be it will help you.
.
That is of no help in spite of what the popup states. This still tears!
Записан
Страниц: [1]   Вверх
  Печать  
 
Перейти в: